ページ更新: 2005-12-11 (日) (4241日前)
  • 2003-06-15
    入手。チップセットはIntel 865PE。基板はREV. 1.1。
    これまでのCUBX(P3-850)はdiscypus.jpサーバにした。
    XP55T2P4(K6-2-400) はお役ご免。
  • 2005-06-25
    マザーボードをAsustek P4P800-E Deluxeに入れ替えた。ノースブリッジのヒートシンクが欠落してたので、廃棄することにした。
[編集]

情報源 #

SUPER P4SPE SPECIFICATIONS
http://www.supermicro.com/PRODUCT/MotherBoards/865/P4SPE.htm

BIOS
http://www.supermicro.com/support/bios/

  • R1.1a (2004-07-27) 2004-08-29 確認
  • R1.2 (2005-03-31) 2005-06-21 確認

Recommended Memory List
http://www.supermicro.com/support/resources/resource_mem.cfm

  • 推奨メモリ

当時のニュース 1 2 3

[編集]

構成 #

CPU
Pentium 4 2.60C
2.40Cでも2.80Cでもないのが、どっちつかず。
Northwoodコア。NorthewoodコアPentium4の仕様一覧
TDP(W) 69.0, 最大ケース温度(Tcase) 75
メモリ
Samsong 512MB (PC3200, CL3(3-3-3)) ×2=1024MB
FSB800MHzで動作させるとMemTest86 3.0 で検査するとエラーが見つかった。メモリヒートシンク Ainex | HM-02 (当時の価格は \870+税)を装着して解決した。
2,048MB (512MB×4) は未だにできない。(2004.01.16 BIOS 1.0Cを使用)。 バンク数の問題なのか?(1枚で2バンクだと思う。2,048MBなら合計8バンク))
基板が新しければ行けるのか? 1,024MB×2ならできるのか?(高価からやらないけど)
ケース
TORICA CA400S2-B9S (Internet Archive) (ミドルタワー、5inchベイ×9)、付属の電源は TORICA 静II SEI2-400NFS (Internet Archive) 400W
前面に12cmファンがついてる変わったケース。(ファンがもう一個欲しいな)
80mmファンを1台追加。(Panaflo W80xD80xH25.5 3pin 流体軸受 12V 68mA 0.68m/min 21dB 1900rpm)
ただし、Overheat時にしか回らないようにしてある。(S4SPE のジャンパ変更にて)
AGP
Millenium G550/D32AD2 → LCD Nanao FlexScan L565 SXGA
PCI1
空き
PCI2
空き
PCI3
Millenium G450/D32PDV → LCD Nanao FlexScan L565-A SXGA, LCD BUFFALO FTD-X511A XGA
PCI4
空き
PCI5
NEC SmartVision HG/V
オンボードLAN (Intel PRO/100 VE相当)
→スイッチングハブ Corega Fast SW-5P → Dynabook Satellite 2140 → Flet's ADSLモデム
オンボードサウンド
SmartVision HG/V Line-Out
ATA Primary Master
Seagate Barracuda ATA V 80GB
ATA Primary Slave
Seagate Barracuda ATA V 80GB
ATA Secondary-Master
DVD+RW: Ricoh MP5125A
ATA Secondary-Slave
DVD Teac DV-516E
Serial-ATA (ATA 3rd)
Seagate Barracuda ATA V S-ATA 120GB
Serial-ATA (ATA 4th)
空き
5" No.1
DVD+RW: Ricoh MP5125A
5" No.2
空き
5" No.3
DVD Teac DV-516E
5" No.4
空き
5" No.5
USB2×2、IEEE、Audio ブラケット
5" No.6
HDD Seagate Barracuda ATA V Serial-ATA 120GB (ST3120026AS)
5" No.7
HDD Seagate Barracuda ATA V 80GB (ST380023A)
5" No.8
HDD Seagate Barracuda ATA V 80GB (ST380023A)
5" No.9
パネル 電源/リセット/LED×2

P4SPE_device.png

[編集]

履歴 #

[編集]

2003-06-17 - 18 #

  • ケースを入手。早速取り付け。TEAC DV-516E-A(CD/DVD)と40GB HDD(うるさい)を仮接続。
  • MemTest86 3.0 でメモリチェック。
    BIOSのWatchdog Timerをon(4分)にしていたら、3分48秒で止まった。
    これを解除して、約1時間かけた。数回回ったようだ。
  • Windows2000をインストール。
    ACPIマルチプロセッサと認識され、2CPUを認識した。
    Chipset Driver、LANドライバをインストール。インストール後、Windows UpdateやSUPERMICROからのファイルダウンロードでハングアップする。Win2000のインストール中は止まらなかったので、LANかディスクが原因?
    改善しようと思い、BIOSでspread spectrumを設定したら、こうなったので解除。(→写真)
  • SUPERMICROのサイトを確認したが、BIOSは1.0で、既存の物と同じようだ。
[編集]

2003-06-18 - 19 #

  • MemTest86を、All Testでやり直す。
    2時間経過でメモリエラーは出ずに、ハングアップ。リセットしたところ、長いビープ音が鳴った。マニュアルによると、メモリエラー、とのこと。メインスイッチ電源OFF→ONではビープ音なしだが起動せず。メモリ、CPU、HDDはさほど発熱していない(人肌以下)。電源を切り、メモリモジュールの#1と#3を入れ替え、再起動で、Windows2000は起動し始めたが、ハングアップした。
  • 熱暴走? しかし、Win2000インストール時には問題がなかった。
    →CPUとヒートシンクの間にシリコングリスを入れてみるか?
  • LANのチップを確認して、Intelのサイトでドライバを入手して、入れ直すか? チップは Intel 82562EZ のようだが未確認。
[編集]

2003-06-21 #

  • MemTestのExtでエラーが出るので、購入元に相談。2枚中1枚再現したので、交換して貰った。
    で、1枚ずつ試すと……どっちもエラーが出るし、リセットするとメモリエラー音(長いビープ音)が出るし。
    念のためCMOSリセットも試したけど、改善せず。
    Supermicroにはメモリのチューニング項目がないので、しかたなくFSBを800→533にすると、MemTest86のExtでもエラーが出ないのだな。
    てなことで、対策:
    • メモリのタイミングがシビア? (新しいBIOSがでれば何とかなる?)
    • メモリをもっといいのを使う。Kingstonとか、Transcendとか。あとはオーバークロック耐性のいいやつをさがすか。
      まだSUPERMICROのRecommended Memory ListにはPC3200の情報は載ってないし。
    • あきらめてPC2700相当で使う……のはイヤだな。
  • 120GBのSATAなHDDと、WindowsXP Proを入手。FSB533でインストール。トラブル無し。
[編集]

2003-06-22 #

  • メモリとCPUを購入したショップに相談した。一度交換していること、相性問題であることから、交換・差額で別製品との交換は無理とのこと。
    さらにメーカー製メモリを買い足すのは辛いし、それがちゃんと使えるとも限らないし。それなら他のボード(たとえばAlbatron PX865PEとか)に買い換えるほうが出費が少ないなあ。あるいはメモリだけDDR333動作のものを買うか。
    FSB533で使って(hdbenchだとP3-850の2.5倍程度)、BIOSのアップデートを待つか……マザーボードの不良だったら目も当てられないけど。
    →FSB533で動くこと、FSB800でもしばらくは動くこと、MemTest86でエラーが出た後にリセットするとしばらくはエラーになることから、熱暴走の可能性があるかも。ためしにメモリヒートシンク HM-02 (\870+税×2)を付けてFSB800でMemTest86したところ、Test#10を2回回してもエラーが起きない。Ext(Test #8〜#11)も2回(1時間20分)回したがエラーなし。……これで解決か?
[編集]

2003-06-23 #

  • MemTest86をExtで12時間動かして、問題なし。ただし、リセットしたらBIOSでメモリエラー(長いビープ音)が出て起動できなかった。こちらはBIOSのアップデートに期待することにする。
  • ハードディスクの移動 その1。起動ドライブを80GBに変える。(CUBXの起動ドライブを80GB→40GBにして、それを使った)
  • SCSIデバイスの移動。SCSIインターフェイス/CD-R/メモリカードリーダ/MOをCUBXから外して持ってきた。
[編集]

2003-06-25 #

  • SmartVision、ビデオカード2枚の入れ替え。
  • データ用HDD 80GBの入れ替え。
    'hard drive data copier'でコピーしたけど、NTFS使ってたので所有権の設定を修正する羽目に。消せないディレクトリ・ファイルはcygwinのchmodとrmで消すことができた。
[編集]

2003-08-30 #

  • VMware用に、メモリをもう1GB増やそうかと、PC3200 DDR CL2 512MB×2枚を購入。メモリヒートシンクをつけてからスロットに取り付けるとBIOSすら立ち上がらない。USB-FDDを入手して、BIOS 1.0aを入れたところ、BIOSの画面は出るのだが、OSが起動する直前でハングアップ。HDD(ATA)、FD(USB)、Bootable-CD(ATAPI)のいずれからも起動できない。泣く泣く1GBに戻す。
    なお、新しいメモリのみ取り付けて、MemTest86の'All'テストを2周回したが、問題なし。
    新しいBIOSが出たら、再度試して見るつもり。(試してないが、FSB533なら動くかも。ジャンパ切り替えが面倒で試してないけど)
[編集]

2003-10-11 #

  • BIOS 1.0aと1.0bでメモリ2GB (512MB×4)を試すが、OS起動前にハングアップする。1.5GBではたまにWindowsXPまで起動するが不安定。
[編集]

2004-01-16 #

  • BIOS 1.0Cでメモリ2GB (512MB×4) を試すが、BIOS起動時に「BIOS ROM checksum error」が発生する。
    あきらめて、これまでどおり1GBで使用することにした。う〜む、他社のに変えようかなあ……。
    20040116_300.jpg
[編集]

2004-08-29 #

  • BIOS 1.1A で、メモリ2GB (512MB×4) を試すが、起動時後、BIOSの画面が出る前にHDDアクセスランプがつきっぱなしでフリーズ。 電源を再投入すると、Memory Check で 2GB 認識するが、HDDが見つからないとのエラー。
[編集]

2005-06-25 #

  • マザーボードをAsustek P4P800-E Deluxeに入れ替えた。 ケースを開けたときノースブリッジのヒートシンクが欠落してたので、廃棄することにした。 (もともと廃棄するつもりだったけど)